Bug 145643

Summary: REGRESSION: streams/reference-implementation/readable-stream-templated.html is flaky
Product: WebKit Reporter: Alexey Proskuryakov <ap>
Component: Tools / TestsAssignee: youenn fablet <youennf>
Status: RESOLVED FIXED    
Severity: Normal CC: benjamin, calvaris, commit-queue, sabouhallawa, youennf, zalan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Alexey Proskuryakov 2015-06-04 10:03:11 PDT
streams/reference-implementation/readable-stream-templated.html just started to fail a few hours ago:

https://webkit-test-results.appspot.com/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=streams%2Freference-implementation%2Freadable-stream-templated.html
Comment 1 Alexey Proskuryakov 2015-06-04 10:57:28 PDT
Must have been caused by http://trac.webkit.org/changeset/185197
Comment 2 youenn fablet 2015-06-04 11:22:12 PDT
Created attachment 254280 [details]
Patch
Comment 3 WebKit Commit Bot 2015-06-04 12:17:43 PDT
Comment on attachment 254280 [details]
Patch

Clearing flags on attachment: 254280

Committed r185210: <http://trac.webkit.org/changeset/185210>
Comment 4 WebKit Commit Bot 2015-06-04 12:17:51 PDT
All reviewed patches have been landed.  Closing bug.