Bug 145597

Summary: REGRESSION(r185128): The new test hits a bad assertion (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: dino, eric.carlson
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 145479    
Attachments:
Description Flags
ROLLOUT of r185128 none

Description WebKit Commit Bot 2015-06-02 23:17:22 PDT
http://trac.webkit.org/changeset/185128 broke the build:
The new test hits a bad assertion (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-06-02 23:17:52 PDT
Created attachment 254156 [details]
ROLLOUT of r185128

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-06-02 23:21:28 PDT
Comment on attachment 254156 [details]
ROLLOUT of r185128

Clearing flags on attachment: 254156

Committed r185145: <http://trac.webkit.org/changeset/185145>
Comment 3 WebKit Commit Bot 2015-06-02 23:21:30 PDT
All reviewed patches have been landed.  Closing bug.