Bug 141418

Summary: [GTK] Layout Test css3/calc/line-height.html is failing
Product: WebKit Reporter: Marcos Chavarría Teijeiro (irc: chavaone) <chavarria1991>
Component: CSSAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: cgarcia, chavarria1991, clopez, dino, galineau
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Marcos Chavarría Teijeiro (irc: chavaone) 2015-02-10 01:39:27 PST
The css3/calc/line-height.html layout test is failing on GTK+ port since revision r179168 (http://trac.webkit.org/r179168) where the test was changed.

That revision changes the test "normal" value for "18px" and the GTK test result is "17px".

Here is the diff:

--- /home/ch01/wk-tools/layout-test-results/css3/calc/line-height-expected.txt
+++ /home/ch01/wk-tools/layout-test-results/css3/calc/line-height-actual.txt
@@ -4,7 +4,7 @@


 PASS getComputedStyle(document.getElementById("calc-percent"), null).lineHeight is getComputedStyle(document.getElementById("control"), null).lineHeight
-FAIL getComputedStyle(document.getElementById("calc-percent-pixels"), null).lineHeight should be 32px. Was 18px.
+FAIL getComputedStyle(document.getElementById("calc-percent-pixels"), null).lineHeight should be 32px. Was 17px.
 PASS successfullyParsed is true

 TEST COMPLETE
Comment 1 Marcos Chavarría Teijeiro (irc: chavaone) 2015-02-10 04:41:12 PST

*** This bug has been marked as a duplicate of bug 141423 ***