Bug 141335

Summary: REGRESSION(r179743): caused missing symbols in non-WebKit clients of WTF::Vector (Requested by kling on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, jimoase, kling
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 141020    
Attachments:
Description Flags
ROLLOUT of r179743 none

Description WebKit Commit Bot 2015-02-06 12:20:34 PST
http://trac.webkit.org/changeset/179743 broke the build:
caused missing symbols in non-WebKit clients of WTF::Vector (Requested by kling on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-02-06 12:21:01 PST
Created attachment 246173 [details]
ROLLOUT of r179743

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-02-06 12:25:12 PST
Comment on attachment 246173 [details]
ROLLOUT of r179743

Clearing flags on attachment: 246173

Committed r179751: <http://trac.webkit.org/changeset/179751>
Comment 3 WebKit Commit Bot 2015-02-06 12:25:15 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2015-02-06 22:58:56 PST
*** Bug 141344 has been marked as a duplicate of this bug. ***