Bug 140431

Summary: REGRESSION(r178390): Way too many failures to skip (Requested by ap_ on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: dino, roger_fong
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 126408, 140423, 140424    
Attachments:
Description Flags
ROLLOUT of r178390 none

Description WebKit Commit Bot 2015-01-14 00:06:08 PST
http://trac.webkit.org/changeset/178390 broke the build:
Way too many failures to skip (Requested by ap_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-01-14 00:06:55 PST
Created attachment 244586 [details]
ROLLOUT of r178390

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2015-01-14 00:07:12 PST
*** Bug 140423 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2015-01-14 00:10:11 PST
Comment on attachment 244586 [details]
ROLLOUT of r178390

Clearing flags on attachment: 244586

Committed r178411: <http://trac.webkit.org/changeset/178411>
Comment 4 WebKit Commit Bot 2015-01-14 00:10:21 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Roger Fong 2015-01-15 16:45:59 PST
Was totally about to fix things and now the original patch won't apply cleanly on my tree. Nice.