Bug 140422

Summary: REGRESSION(r178400): Test fix breaks build (Requested by rfong on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: roger_fong
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
ROLLOUT of r178400 none

Description WebKit Commit Bot 2015-01-13 19:05:28 PST
http://trac.webkit.org/changeset/178400 broke the build:
Test fix breaks build (Requested by rfong on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-01-13 19:05:51 PST
Created attachment 244569 [details]
ROLLOUT of r178400

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-01-13 19:10:01 PST
Comment on attachment 244569 [details]
ROLLOUT of r178400

Clearing flags on attachment: 244569

Committed r178401: <http://trac.webkit.org/changeset/178401>
Comment 3 WebKit Commit Bot 2015-01-13 19:10:05 PST
All reviewed patches have been landed.  Closing bug.