Bug 140086

Summary: Clean up the storage manager some more
Product: WebKit Reporter: Anders Carlsson <andersca>
Component: New BugsAssignee: Anders Carlsson <andersca>
Status: RESOLVED FIXED    
Severity: Normal CC: zan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch kling: review+

Description Anders Carlsson 2015-01-05 12:01:51 PST
Clean up the storage manager some more
Comment 1 Anders Carlsson 2015-01-05 12:03:59 PST
Created attachment 243985 [details]
Patch
Comment 2 Andreas Kling 2015-01-05 12:06:40 PST
Comment on attachment 243985 [details]
Patch

r=me
Comment 3 Anders Carlsson 2015-01-05 12:07:20 PST
Committed r177921: <http://trac.webkit.org/changeset/177921>
Comment 4 Zan Dobersek 2015-02-22 08:24:58 PST
*** Bug 138015 has been marked as a duplicate of this bug. ***