Bug 139353

Summary: REGRESSION(r176902) [GTK] Layout tests fast/css/css-selector-text.html and fast/css/parsing-css-lang.html fail
Product: WebKit Reporter: Carlos Alberto Lopez Perez <clopez>
Component: Tools / TestsAssignee: Benjamin Poulain <benjamin>
Status: RESOLVED FIXED    
Severity: Normal CC: benjamin, chavarria1991, diorahman
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=139928
Attachments:
Description Flags
Patch none

Description Carlos Alberto Lopez Perez 2014-12-07 02:29:13 PST
Revision r176902 <http://trac.webkit.org/r176902> added the test fast/css/parsing-css-lang.html and modified the test fast/css/css-selector-text.html.
Both test fail since that on platform GTK.

Regressions: Unexpected text-only failures (2)
  fast/css/css-selector-text.html [ Failure ]
  fast/css/parsing-css-lang.html [ Failure ]


The diffs are:

https://build.webkit.org/results/GTK%20Linux%2064-bit%20Release%20%28Tests%29/r176902%20%284660%29/fast/css/parsing-css-lang-pretty-diff.html
https://build.webkit.org/results/GTK%20Linux%2064-bit%20Release%20%28Tests%29/r176902%20%284660%29/fast/css/css-selector-text-pretty-diff.html
Comment 1 Carlos Alberto Lopez Perez 2014-12-07 08:14:06 PST
Marked accordingly on the GTK expectations on https://trac.webkit.org/r176922
Comment 2 Benjamin Poulain 2015-01-27 01:03:05 PST
Created attachment 245428 [details]
Patch
Comment 3 Marcos Chavarría Teijeiro (irc: chavaone) 2015-03-13 02:58:00 PDT
This test are passing after r176983 which makes a rebaseline.

Updating GTK Test Expectations on https://bugs.webkit.org/show_bug.cgi?id=142665

You can close this bug.
Comment 4 Csaba Osztrogon√°c 2015-09-14 10:51:55 PDT
Comment on attachment 245428 [details]
Patch

Cleared review? from attachment 245428 [details] so that this bug does not appear in http://webkit.org/pending-review.  If you would like this patch reviewed, please attach it to a new bug (or re-open this bug before marking it for review again).