Bug 135173

Summary: REGRESSION(r171357): broke Windows build. (Requested by bfulgham on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: bfulgham, dino
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 134946    
Attachments:
Description Flags
ROLLOUT of r171357 none

Description WebKit Commit Bot 2014-07-22 13:24:53 PDT
http://trac.webkit.org/changeset/171357 broke the build:
broke Windows build. (Requested by bfulgham on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-07-22 13:25:21 PDT
Created attachment 235311 [details]
ROLLOUT of r171357

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-07-22 13:29:02 PDT
Comment on attachment 235311 [details]
ROLLOUT of r171357

Clearing flags on attachment: 235311

Committed r171359: <http://trac.webkit.org/changeset/171359>
Comment 3 WebKit Commit Bot 2014-07-22 13:29:04 PDT
All reviewed patches have been landed.  Closing bug.