Bug 135004

Summary: [GTK] Layout Test fast/forms/textarea/textarea-state-restore.html timeout sometimes
Product: WebKit Reporter: Carlos Alberto Lopez Perez <clopez>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ddkilzer
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Carlos Alberto Lopez Perez 2014-07-16 19:03:21 PDT
The following layout test is flaky (time outs) on the GTK port

fast/forms/textarea/textarea-state-restore.html
Comment 1 Carlos Alberto Lopez Perez 2014-07-16 20:11:17 PDT
I have marked this test on the GTK TestExpectations on r171169 <http://trac.webkit.org/r171169>
Comment 2 David Kilzer (:ddkilzer) 2015-07-05 10:19:41 PDT
Probably a dupe of:
Bug 90980: Layout Test fast/forms/textarea/textarea-state-restore.html is flaky

*** This bug has been marked as a duplicate of bug 90980 ***