Bug 134537

Summary: Remove some code only needed for versions of Safari that are no longer supported
Product: WebKit Reporter: mitz
Component: New BugsAssignee: mitz
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, sam, thorton
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch none

Description mitz 2014-07-01 23:19:17 PDT
Remove some code only needed for versions of Safari that are no longer supported
Comment 1 mitz 2014-07-01 23:20:19 PDT
Created attachment 234241 [details]
Patch
Comment 2 mitz 2014-07-02 09:40:35 PDT
Created attachment 234269 [details]
Patch
Comment 3 WebKit Commit Bot 2014-07-02 10:33:58 PDT
Comment on attachment 234269 [details]
Patch

Clearing flags on attachment: 234269

Committed r170710: <http://trac.webkit.org/changeset/170710>
Comment 4 WebKit Commit Bot 2014-07-02 10:34:00 PDT
All reviewed patches have been landed.  Closing bug.