Bug 134273

Summary: [ftlopt] Renamed DebuggerActivation to DebuggerScope.
Product: WebKit Reporter: Mark Lam <mark.lam>
Component: JavaScriptCoreAssignee: Mark Lam <mark.lam>
Severity: Normal CC: bunhere, cdumez, commit-queue, fpizlo, ggaren, gyuyoung.kim, mhahnenberg, mmirman, msaboff, oliver, rakuco, sergio
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
the patch msaboff: review+

Description Mark Lam 2014-06-24 15:14:13 PDT
Just a refactoring rename operation, but also deleted an unused forwarding header in WebCore as well as an unneeded #include in WebKit/mac.
Comment 1 Mark Lam 2014-06-24 15:15:47 PDT
This is being done in the FTLOPT branch in preparation for more debugger scope / activation work.
Comment 2 Mark Lam 2014-06-24 15:37:40 PDT
Created attachment 233753 [details]
the patch
Comment 3 Michael Saboff 2014-06-24 16:12:39 PDT
Comment on attachment 233753 [details]
the patch

Comment 4 Mark Lam 2014-06-24 16:17:55 PDT
Thanks.  Landed in r170399: <http://trac.webkit.org/r170399>.