Bug 134155

Summary: REGRESSION(r170228): Caused 9 layout test failures on Mountain Lion http://build.webkit.org/builders/Apple%20MountainLion%20Release%20WK2%20(Tests)/builds/19216 (Requested by bradee-oh on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: dino, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 134135    
Attachments:
Description Flags
ROLLOUT of r170228 none

Description WebKit Commit Bot 2014-06-21 07:57:48 PDT
http://trac.webkit.org/changeset/170228 broke the build:
Caused 9 layout test failures on Mountain Lion http://build.webkit.org/builders/Apple%20MountainLion%20Release%20WK2%20(Tests)/builds/19216 (Requested by bradee-oh on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-21 07:58:08 PDT
Created attachment 233534 [details]
ROLLOUT of r170228

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-06-21 08:03:03 PDT
Comment on attachment 233534 [details]
ROLLOUT of r170228

Clearing flags on attachment: 233534

Committed r170242: <http://trac.webkit.org/changeset/170242>
Comment 3 WebKit Commit Bot 2014-06-21 08:03:06 PDT
All reviewed patches have been landed.  Closing bug.