Bug 133288

Summary: REGRESSION(r169122): Broke CJK font fallback (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ap, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 133126    
Attachments:
Description Flags
ROLLOUT of r169122 none

Description WebKit Commit Bot 2014-05-26 10:43:32 PDT
http://trac.webkit.org/changeset/169122 broke the build:
Broke CJK font fallback (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-05-26 10:43:59 PDT
Created attachment 232084 [details]
ROLLOUT of r169122

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-05-26 10:45:37 PDT
Comment on attachment 232084 [details]
ROLLOUT of r169122

Clearing flags on attachment: 232084

Committed r169355: <http://trac.webkit.org/changeset/169355>
Comment 3 WebKit Commit Bot 2014-05-26 10:45:40 PDT
All reviewed patches have been landed.  Closing bug.