Bug 133065

Summary: Images missing sometimes with composited clipping layers
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: New BugsAssignee: Simon Fraser (smfr) <simon.fraser>
Status: RESOLVED FIXED    
Severity: Normal CC: bdakin, commit-queue, esprehn+autocc, glenn, kondapallykalyan, simon.fraser
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch bdakin: review+

Description Simon Fraser (smfr) 2014-05-18 23:10:57 PDT
Images missing sometimes with composited clipping layers
Comment 1 Simon Fraser (smfr) 2014-05-18 23:14:56 PDT
Created attachment 231678 [details]
Patch
Comment 2 Simon Fraser (smfr) 2014-05-18 23:15:21 PDT
<rdar://problem/15224559>
Comment 3 Simon Fraser (smfr) 2014-05-19 08:55:45 PDT
Created attachment 231692 [details]
Patch
Comment 4 Simon Fraser (smfr) 2014-05-19 11:34:39 PDT
http://trac.webkit.org/changeset/169053
Comment 5 Simon Fraser (smfr) 2014-12-11 15:32:13 PST
*** Bug 122784 has been marked as a duplicate of this bug. ***