Bug 132965

Summary: REGRESSION(r168899): Broke some compositing regions tests on Mavericks (Requested by mihnea___ on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: abucur, koivisto
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 132121    
Attachments:
Description Flags
ROLLOUT of r168899 none

Description WebKit Commit Bot 2014-05-15 12:11:21 PDT
http://trac.webkit.org/changeset/168899 broke the build:
Broke some compositing regions tests on Mavericks (Requested by mihnea___ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-05-15 12:12:05 PDT
Created attachment 231529 [details]
ROLLOUT of r168899

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-05-15 12:17:56 PDT
Comment on attachment 231529 [details]
ROLLOUT of r168899

Clearing flags on attachment: 231529

Committed r168905: <http://trac.webkit.org/changeset/168905>
Comment 3 WebKit Commit Bot 2014-05-15 12:17:59 PDT
All reviewed patches have been landed.  Closing bug.