Bug 130419

Summary: REGRESSION: Visited link coloring seems to be completely broken in tip of tree
Product: WebKit Reporter: Anders Carlsson <andersca>
Component: New BugsAssignee: Anders Carlsson <andersca>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, mitz, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 131037, 131675    
Bug Blocks:    
Attachments:
Description Flags
Patch mitz: review+

Description Anders Carlsson 2014-03-18 13:34:09 PDT
REGRESSION: Visited link coloring seems to be completely broken in tip of tree
Comment 1 Anders Carlsson 2014-03-18 13:37:10 PDT
Created attachment 227100 [details]
Patch
Comment 2 Anders Carlsson 2014-03-18 13:45:51 PDT
Committed r165841: <http://trac.webkit.org/changeset/165841>
Comment 3 Csaba Osztrogon√°c 2014-05-20 05:01:56 PDT
(In reply to comment #2)
> Committed r165841: <http://trac.webkit.org/changeset/165841>

Dan, Anders, could you possibly review the patch in Bug131675 
which fixes the serious regression this patch caused?