Bug 130175

Summary: Subpixel rendering: LayoutTests/compositing/hidpi-simple-container-layer-on-device-pixel-expected.html fails on Mountain Lion WK2 debug
Product: WebKit Reporter: zalan <zalan>
Component: Layout and RenderingAssignee: zalan <zalan>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: ap
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description zalan 2014-03-12 21:18:26 PDT
actual image is blurry.
Comment 1 zalan 2014-03-12 21:31:25 PDT
Committed r165524: <http://trac.webkit.org/changeset/165524>
Comment 2 Jer Noble 2014-03-14 10:12:16 PDT
*** Bug 130244 has been marked as a duplicate of this bug. ***
Comment 3 Jer Noble 2014-03-14 10:20:47 PDT
Re-opening for further changes to TestExpectations.
Comment 4 zalan 2014-03-14 10:22:00 PDT
Committed r165627: <http://trac.webkit.org/changeset/165627>
Comment 5 zalan 2014-03-19 18:42:10 PDT
Closed accidentally.
Comment 6 Alexey Proskuryakov 2014-11-12 12:00:20 PST
This doesn't happen on bots any more, will remove the expectations.