Bug 129231

Summary: [GTK] Fix build after Web Inspector code reorganization (r164543)
Product: WebKit Reporter: Diego Pino <dpino>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: berto, bunhere, cdumez, commit-queue, gyuyoung.kim, rakuco, sergio, timothy, zan, zimbabao
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Diego Pino 2014-02-23 05:29:56 PST
r164543 reorganized Web Inspector code into folders. It's necessary to modify files that depend on the old code organization (Makefiles and Tools/gtk/generate-inspector-gresource-manifest.py).
Comment 1 Diego Pino 2014-02-23 05:39:21 PST
Created attachment 224998 [details]
Patch
Comment 2 Dean Jackson 2014-02-23 14:06:04 PST
Comment on attachment 224998 [details]
Patch

Looks good, and I'm told this is enough to fix the GTK EWS bots.
Comment 3 WebKit Commit Bot 2014-02-23 14:38:59 PST
Comment on attachment 224998 [details]
Patch

Clearing flags on attachment: 224998

Committed r164562: <http://trac.webkit.org/changeset/164562>
Comment 4 WebKit Commit Bot 2014-02-23 14:39:01 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Rajaram Gaunker 2014-02-23 18:22:31 PST
*** Bug 129229 has been marked as a duplicate of this bug. ***