Bug 12898

Summary: REGRESSION: Access key Control-B focuses the second field with that accesskey attribute
Product: WebKit Reporter: mitz@webkit.org <mitz@webkit.org>
Component: New BugsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED DUPLICATE    
Severity: Normal Keywords: NeedsRadar, NeedsReduction, Regression
Priority: P1    
Version: 523.x (Safari 3)   
Hardware: Macintosh   
OS: Mac OS X 10.4   
URL: http://bugs.webkit.org/show_bug.cgi?id=12895

Description From 2007-02-26 10:11:16 PST
Step to reproduce:
Press Control-B on this page.

Expected result:
The "blocks" filed to be focused.

Actual result:
The "reassign" field is focused.

Regression:
Yes, Safari 2.0.4 focuses the "blocks" field.
------- Comment #1 From 2007-02-26 10:14:48 PST -------
Hmm... on closer inspection I noticed that both fields have "b" as their accesskey attribute. I don't know enough about this to tell if this bug is even valid.
------- Comment #2 From 2007-02-26 10:34:55 PST -------

*** This bug has been marked as a duplicate of 7110 ***