Bug 128660

Summary: Web Inspector: Rename PageInjectedScript* to WebInjectedScript*
Product: WebKit Reporter: Joseph Pecoraro <joepeck>
Component: WebCore Misc.Assignee: Nobody <webkit-unassigned>
Severity: Normal CC: bunhere, commit-queue, gyuyoung.kim, rakuco, sergio, timothy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
[PATCH] Proposed Fix none

Description Joseph Pecoraro 2014-02-12 00:19:27 PST
These files are shared by both Page and Worker inspector files. So they should be prefixed with "Web" not "Page".
Comment 1 Joseph Pecoraro 2014-02-12 00:33:00 PST
Created attachment 223949 [details]
[PATCH] Proposed Fix
Comment 2 WebKit Commit Bot 2014-02-12 14:31:20 PST
Comment on attachment 223949 [details]
[PATCH] Proposed Fix

Clearing flags on attachment: 223949

Committed r163987: <http://trac.webkit.org/changeset/163987>
Comment 3 WebKit Commit Bot 2014-02-12 14:31:23 PST
All reviewed patches have been landed.  Closing bug.