Bug 127446

Summary: RenderView::viewportSize() wrong on iOS?
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: PlatformAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: benjamin, bjonesbe, eoconnor, simon.fraser, thorton, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Simon Fraser (smfr) 2014-01-22 14:19:02 PST
RenderView::viewportSize() is used in the computation of CSS viewport units, but on iOS it returns the document size.
Comment 1 Radar WebKit Bug Importer 2014-01-22 14:19:17 PST
<rdar://problem/15884947>
Comment 2 Bem Jones-Bey 2014-06-11 09:35:14 PDT
Is Bug 127771 a dup of this?
Comment 3 Benjamin Poulain 2014-06-11 15:14:12 PDT
Tim fixed this :)

*** This bug has been marked as a duplicate of bug 131863 ***