Bug 127009

Summary: REGRESSION(r162000): API versioning is wrong (Requested by rfong on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: bfulgham, roger_fong
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 126935    
Attachments:
Description Flags
ROLLOUT of r162000 none

Description WebKit Commit Bot 2014-01-14 14:06:16 PST
http://trac.webkit.org/changeset/162000 broke the build:
API versioning is wrong (Requested by rfong on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-01-14 14:06:36 PST
Created attachment 221202 [details]
ROLLOUT of r162000

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-01-14 14:09:23 PST
Comment on attachment 221202 [details]
ROLLOUT of r162000

Clearing flags on attachment: 221202

Committed r162007: <http://trac.webkit.org/changeset/162007>
Comment 3 WebKit Commit Bot 2014-01-14 14:09:26 PST
All reviewed patches have been landed.  Closing bug.