Bug 125055

Summary: REGRESSION(r159764): appears to hurt html5-full-render times (Requested by kling on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, kling
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 124855    
Attachments:
Description Flags
ROLLOUT of r159764 none

Description WebKit Commit Bot 2013-12-01 19:31:25 PST
http://trac.webkit.org/changeset/159764 broke the build:
appears to hurt html5-full-render times (Requested by kling on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-12-01 19:31:47 PST
Created attachment 218134 [details]
ROLLOUT of r159764

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2013-12-01 19:33:57 PST
Comment on attachment 218134 [details]
ROLLOUT of r159764

Clearing flags on attachment: 218134

Committed r159909: <http://trac.webkit.org/changeset/159909>
Comment 3 WebKit Commit Bot 2013-12-01 19:33:58 PST
All reviewed patches have been landed.  Closing bug.