Bug 124609

Summary: Rename WatchpointSet::notifyWrite() should be renamed to WatchpointSet::fireAll()
Product: WebKit Reporter: Filip Pizlo <fpizlo>
Component: JavaScriptCoreAssignee: Filip Pizlo <fpizlo>
Severity: Normal CC: barraclough, cdumez, commit-queue, ggaren, mark.lam, mhahnenberg, msaboff, oliver, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Bug Depends on:    
Bug Blocks: 124464    
Description Flags
the patch
fpizlo: review+
the patch none

Description Filip Pizlo 2013-11-19 15:10:14 PST
Patch forthcoming.
Comment 1 Filip Pizlo 2013-11-19 15:11:33 PST
Created attachment 217338 [details]
the patch
Comment 2 Filip Pizlo 2013-11-19 15:12:03 PST
Comment on attachment 217338 [details]
the patch

Comment 3 Filip Pizlo 2013-11-19 15:14:46 PST
Created attachment 217340 [details]
the patch
Comment 4 Filip Pizlo 2013-11-19 15:46:14 PST
Landed in http://trac.webkit.org/changeset/159528