Bug 124257

Summary: Web Inspector: Rename InspectorBackendDispatcher.h to InspectorBackendDispatchers.h
Product: WebKit Reporter: Joseph Pecoraro <joepeck>
Component: Web InspectorAssignee: Joseph Pecoraro <joepeck>
Severity: Normal CC: commit-queue, graouts, gyuyoung.kim, joepeck, rakuco, timothy, webkit-bug-importer, zan
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Description Flags
[PATCH] Proposed Fix (+For Bots)
timothy: review+
[BOTS] Patch for bots none

Description Joseph Pecoraro 2013-11-12 18:17:39 PST
Soon, we will make each domain have its own dispatcher, and the generic dispatcher does not need to be generated (in fact, most of its code is already just included in CodeGeneratorInspectorStrings.py.

Rename the generated file to "Dispatchers" plural, so I can more easily add the generic Dispatcher to WebCore/inspector.
Comment 1 Radar WebKit Bug Importer 2013-11-12 18:18:09 PST
Comment 2 Joseph Pecoraro 2013-11-12 18:20:31 PST
Created attachment 216761 [details]
[PATCH] Proposed Fix (+For Bots)
Comment 3 Joseph Pecoraro 2013-11-13 15:19:17 PST
Created attachment 216871 [details]
[BOTS] Patch for bots
Comment 4 Joseph Pecoraro 2013-11-13 16:51:48 PST
Committed <http://trac.webkit.org/changeset/159264>.