Bug 123883

Summary: [EFL] Change required version of ATK to 2.10.0
Product: WebKit Reporter: Krzysztof Czech <k.czech>
Component: WebKit EFLAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, gyuyoung.kim, gyuyoung.kim, lucas.de.marchi, rakuco
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 123727    
Bug Blocks:    
Attachments:
Description Flags
patch none

Description Krzysztof Czech 2013-11-06 01:42:17 PST
This is a continuation of https://bugs.webkit.org/show_bug.cgi?id=123727.
Now I'm changing the required version of a package.
Comment 1 Krzysztof Czech 2013-11-06 01:45:55 PST
Created attachment 216154 [details]
patch
Comment 2 Krzysztof Czech 2013-11-06 01:59:23 PST
I see EFL's bots are fine, so I guess it should not be a build break.
Comment 3 WebKit Commit Bot 2013-11-06 02:19:29 PST
Comment on attachment 216154 [details]
patch

Clearing flags on attachment: 216154

Committed r158735: <http://trac.webkit.org/changeset/158735>
Comment 4 WebKit Commit Bot 2013-11-06 02:19:31 PST
All reviewed patches have been landed.  Closing bug.