Bug 121409

Summary: CTTE: RenderSVGInlineText always has a Text node.
Product: WebKit Reporter: Andreas Kling <kling>
Component: Layout and RenderingAssignee: Andreas Kling <kling>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, d-r, esprehn+autocc, fmalita, glenn, kangil.han, kling, kondapallykalyan, pdr, schenney
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch koivisto: review+

Description Andreas Kling 2013-09-15 23:23:00 PDT
CTTE: RenderSVGInlineText always has a Text node.
Comment 1 Andreas Kling 2013-09-15 23:25:09 PDT
Created attachment 211740 [details]
Patch
Comment 2 Andreas Kling 2013-09-15 23:58:29 PDT
Committed r155837: <http://trac.webkit.org/changeset/155837>
Comment 3 Andreas Kling 2013-09-16 00:08:37 PDT
*** Bug 121410 has been marked as a duplicate of this bug. ***