Bug 121252

Summary: [CSS Shapes] Rename shapeContainingBlockHeight to shapeContainingBlockLogicalHeight
Product: WebKit Reporter: Zoltan Horvath <zoltan>
Component: CSSAssignee: Zoltan Horvath <zoltan>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, esprehn+autocc, glenn, kondapallykalyan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 89256    
Attachments:
Description Flags
proposed patch
none
proposed patch none

Description Zoltan Horvath 2013-09-12 13:28:13 PDT
We need to rename shapeContainingBlockHeight to shapeContainingBlockLogicalHeight, since it returns the containing block's logical height.
Comment 1 Zoltan Horvath 2013-09-12 13:30:23 PDT
Created attachment 211465 [details]
proposed patch
Comment 2 Zoltan Horvath 2013-09-12 13:48:03 PDT
Created attachment 211469 [details]
proposed patch
Comment 3 WebKit Commit Bot 2013-09-12 15:55:01 PDT
Comment on attachment 211469 [details]
proposed patch

Clearing flags on attachment: 211469

Committed r155655: <http://trac.webkit.org/changeset/155655>
Comment 4 WebKit Commit Bot 2013-09-12 15:55:03 PDT
All reviewed patches have been landed.  Closing bug.