Bug 121162

Summary: REGRESSION(r154899): It didn't fix the problem and broke other unit tests (Requested by KaL on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: darin
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 120404    
Attachments:
Description Flags
ROLLOUT of r154899 none

Description WebKit Commit Bot 2013-09-11 08:48:03 PDT
http://trac.webkit.org/changeset/154899 broke the build:
It didn't fix the problem and broke other unit tests (Requested by KaL on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-09-11 08:48:28 PDT
Created attachment 211316 [details]
ROLLOUT of r154899

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2013-09-11 08:54:16 PDT
Comment on attachment 211316 [details]
ROLLOUT of r154899

Clearing flags on attachment: 211316

Committed r155532: <http://trac.webkit.org/changeset/155532>
Comment 3 WebKit Commit Bot 2013-09-11 08:54:18 PDT
All reviewed patches have been landed.  Closing bug.