Bug 120919

Summary: REGRESSION(r155196): Broke 16 tests on build.webkit.org (Requested by rniwa on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ap, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 120755    
Attachments:
Description Flags
ROLLOUT of r155196 none

Description WebKit Commit Bot 2013-09-06 21:28:15 PDT
http://trac.webkit.org/changeset/155196 broke the build:
Broke 16 tests on build.webkit.org (Requested by rniwa on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-09-06 21:28:47 PDT
Created attachment 210836 [details]
ROLLOUT of r155196

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryosuke Niwa 2013-09-06 21:39:42 PDT
Comment on attachment 210836 [details]
ROLLOUT of r155196

Clearing flags on attachment: 210836

Committed r155235: <http://trac.webkit.org/changeset/155235>
Comment 3 Ryosuke Niwa 2013-09-06 21:39:44 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2013-09-07 09:05:15 PDT
What is the status of EWS now? It was known yesterday that tests got broken, but it's more important to keep EWS working in my opinion.
Comment 5 Ryosuke Niwa 2013-09-09 12:44:51 PDT
(In reply to comment #4)
> What is the status of EWS now? It was known yesterday that tests got broken, but it's more important to keep EWS working in my opinion.

We're keeping up. Only 5 items in the queue.