Bug 118460

Summary: [GTK] Layout Tests media/media-element-play-after-eos.html and media/video-duration-known-after-eos.html are flaky
Product: WebKit Reporter: Simon Pena <simon.pena>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bugs-noreply, clopez, eocanha
Priority: P2 Keywords: Gtk, LayoutTestFailure
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Simon Pena 2013-07-08 02:40:40 PDT
The following layout test is flaky on GTK

media/media-element-play-after-eos.html

It is timing out intermittently: http://webkit-test-results.appspot.com/dashboards/flakiness_dashboard.html#revision=152440&tests=media%2Fmedia-element-play-after-eos.html
Comment 1 Carlos Alberto Lopez Perez 2014-10-14 09:55:06 PDT
Same behavior (timing out sometimes) for the test: media/video-duration-known-after-eos.html
Comment 2 Enrique OcaƱa 2020-03-20 09:17:53 PDT
The media/media-element-play-after-eos.html test isn't flaky anymore in the most recent 4000 commits, and the media/video-duration-known-after-eos.html test is already tracked (and skipped) in bug 198827.

*** This bug has been marked as a duplicate of bug 198827 ***