Bug 117453

Summary: REGRESSION(r151411): because it is duplicated with Bug 117441 (Requested by gyuyoung_ on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: gyuyoung.kim
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
ROLLOUT of r151411 none

Description WebKit Commit Bot 2013-06-10 17:43:07 PDT
http://trac.webkit.org/changeset/151411 broke the build:
because it is duplicated with Bug 117441 (Requested by gyuyoung_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-06-10 17:43:18 PDT
Created attachment 204255 [details]
ROLLOUT of r151411

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Gyuyoung Kim 2013-06-10 17:47:25 PDT
Comment on attachment 204255 [details]
ROLLOUT of r151411

Clearing flags on attachment: 204255

Committed r151414: <http://trac.webkit.org/changeset/151414>
Comment 3 Gyuyoung Kim 2013-06-10 17:47:31 PDT
All reviewed patches have been landed.  Closing bug.