Bug 116774

Summary: PluginDocument::pluginNode() should be pluginElement() instead.
Product: WebKit Reporter: Andreas Kling <kling>
Component: Plug-insAssignee: Andreas Kling <kling>
Status: RESOLVED FIXED    
Severity: Normal CC: buildbot, commit-queue, esprehn+autocc, kling, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch andersca: review+, buildbot: commit-queue-

Description Andreas Kling 2013-05-25 19:16:16 PDT
PluginDocument::pluginNode() should be pluginElement() instead.
Comment 1 Andreas Kling 2013-05-25 19:17:44 PDT
Created attachment 202899 [details]
Patch
Comment 2 Build Bot 2013-05-25 19:42:21 PDT
Comment on attachment 202899 [details]
Patch

Attachment 202899 [details] did not pass mac-wk2-ews (mac-wk2):
Output: http://webkit-queues.appspot.com/results/706145
Comment 3 Andreas Kling 2013-05-25 19:49:14 PDT
Committed r150700: <http://trac.webkit.org/changeset/150700>