Bug 116693

Summary: REGRESSION(r150612): Breaks Python tests (Requested by bfulgham on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED WONTFIX    
Severity: Normal CC: bfulgham, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 38756    
Attachments:
Description Flags
ROLLOUT of r150612 none

Description WebKit Commit Bot 2013-05-23 15:37:21 PDT
http://trac.webkit.org/changeset/150612 broke the build:
Breaks Python tests (Requested by bfulgham on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-05-23 15:37:43 PDT
Created attachment 202745 [details]
ROLLOUT of r150612

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryosuke Niwa 2013-05-23 15:38:18 PDT
The test is bogus. The correct fix is to remove the test case.