Bug 115963

Summary: REGRESSION (r149749): Video becomes invisible when it starts playing at newyorkbygehry.com
Product: WebKit Reporter: mitz
Component: MediaAssignee: Eric Carlson <eric.carlson>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, dino, eric.carlson, esprehn+autocc, glenn, inferno, jer.noble, rniwa, vcarbune
Priority: P1 Keywords: InRadar, Regression
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
URL: http://www.newyorkbygehry.com
Attachments:
Description Flags
Proposed patch none

Description mitz 2013-05-11 10:52:37 PDT
To reproduce, navigate to the URL and click the Play button in the middle of the page. As the video starts playing, it turns invisible, revealing the gray background behind.

This is a regression caused by <http://trac.webkit.org/r149749>, the fix for bug 106183.
Comment 1 mitz 2013-05-11 10:53:18 PDT
<rdar://problem/13869125>
Comment 2 Eric Carlson 2013-05-12 14:03:06 PDT
Created attachment 201509 [details]
Proposed patch
Comment 3 Dean Jackson 2013-05-12 21:37:41 PDT
Comment on attachment 201509 [details]
Proposed patch

I think you need to add the svn mime type or something.
Comment 4 WebKit Commit Bot 2013-05-12 23:40:16 PDT
Comment on attachment 201509 [details]
Proposed patch

Clearing flags on attachment: 201509

Committed r149989: <http://trac.webkit.org/changeset/149989>
Comment 5 WebKit Commit Bot 2013-05-12 23:40:18 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Eric Carlson 2013-05-14 10:21:26 PDT
*** Bug 115887 has been marked as a duplicate of this bug. ***