Bug 11462

Summary: REGRESSION(r17277): run-javascriptcore-tests tries to use ARGV for two conflicting purposes
Product: WebKit Reporter: Mark Rowe (bdash) <mrowe>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: slewis
Priority: P2 Keywords: Regression
Version: 420+   
Hardware: Mac   
OS: OS X 10.4   
URL: http://trac.webkit.org/projects/webkit/changeset/17277

Description Mark Rowe (bdash) 2006-10-30 15:06:51 PST
With r17277 ARGV is now passed through to both xcodebuild and jsDriver.pl.  This makes it impossible to specify arguments to either, as the other command will fail due to not understanding the arguments.
Comment 1 mitz 2006-11-02 11:37:01 PST
Fixed by Stephanie in r17534.