Bug 114485

Summary: [GTK] Webkit fails to build webkit2gtk-tests-resources.gresource.
Product: WebKit Reporter: Hanyee Kim <choco>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: berto, cgarcia, commit-queue, gns, mrobinson, zan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Hanyee Kim 2013-04-11 18:56:05 PDT
When Webkit generates webkit2gtk-tests-resources.gresource, it fails flaky. Because target directory in build directory (Program/resources) does not exist.
GTK buildbot is also failed in the past build. Link: http://queues.webkit.org/results/14670292
Comment 1 Hanyee Kim 2013-04-11 19:14:38 PDT
Created attachment 197711 [details]
Patch
Comment 2 WebKit Commit Bot 2013-04-11 19:16:51 PDT
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 3 WebKit Commit Bot 2013-04-12 09:06:03 PDT
Comment on attachment 197711 [details]
Patch

Clearing flags on attachment: 197711

Committed r148279: <http://trac.webkit.org/changeset/148279>
Comment 4 WebKit Commit Bot 2013-04-12 09:06:06 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Alberto Garcia 2013-07-01 01:14:35 PDT
*** Bug 117160 has been marked as a duplicate of this bug. ***