Bug 114281

Summary: Flaky Test: svg/animations/smil-leak-dynamically-added-element-instances.svg
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: fmalita, thorton
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-01 none

Description WebKit Commit Bot 2013-04-09 06:39:34 PDT
This is an automatically generated bug from the commit-queue.
svg/animations/smil-leak-dynamically-added-element-instances.svg has been flaky on the commit-queue.

svg/animations/smil-leak-dynamically-added-element-instances.svg was authored by fmalita@chromium.org and timothy_horton@apple.com.
http://trac.webkit.org/browser/trunk/LayoutTests/svg/animations/smil-leak-dynamically-added-element-instances.svg

The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 197034 [details] on bug 85934.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-04-09 06:39:36 PDT
Created attachment 197071 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 WebKit Commit Bot 2013-04-10 11:23:51 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 197222 [details] on bug 114290.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 3 WebKit Commit Bot 2013-04-10 11:23:53 PDT
Created attachment 197347 [details]
Archive of layout-test-results from webkit-cq-02
Comment 4 WebKit Commit Bot 2013-04-10 12:31:17 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 197266 [details] on bug 114358.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 5 WebKit Commit Bot 2013-04-10 12:31:18 PDT
Created attachment 197388 [details]
Archive of layout-test-results from webkit-cq-03
Comment 6 WebKit Commit Bot 2013-04-16 13:15:25 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 198387 [details] on bug 108980.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 7 WebKit Commit Bot 2013-04-16 13:15:26 PDT
Created attachment 198395 [details]
Archive of layout-test-results from webkit-cq-02
Comment 8 WebKit Commit Bot 2013-04-19 08:59:10 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 198850 [details] on bug 109588.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 9 WebKit Commit Bot 2013-04-19 08:59:12 PDT
Created attachment 198888 [details]
Archive of layout-test-results from webkit-cq-03
Comment 10 WebKit Commit Bot 2013-04-24 08:32:32 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 199412 [details] on bug 115099.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 11 WebKit Commit Bot 2013-04-24 08:32:34 PDT
Created attachment 199488 [details]
Archive of layout-test-results from webkit-cq-02
Comment 12 WebKit Commit Bot 2013-04-24 19:07:14 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 199517 [details] on bug 114218.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 13 WebKit Commit Bot 2013-04-24 19:07:18 PDT
Created attachment 199606 [details]
Archive of layout-test-results from webkit-cq-03
Comment 14 WebKit Commit Bot 2013-05-06 08:35:31 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 200427 [details] on bug 114742.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 15 WebKit Commit Bot 2013-05-06 08:35:32 PDT
Created attachment 200679 [details]
Archive of layout-test-results from webkit-cq-02
Comment 16 WebKit Commit Bot 2013-05-06 15:24:14 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 200805 [details] on bug 115672.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 17 WebKit Commit Bot 2013-05-06 15:24:16 PDT
Created attachment 200824 [details]
Archive of layout-test-results from webkit-cq-02
Comment 18 WebKit Commit Bot 2013-05-09 00:36:20 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 201098 [details] on bug 115714.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 19 WebKit Commit Bot 2013-05-09 00:36:22 PDT
Created attachment 201169 [details]
Archive of layout-test-results from webkit-cq-01
Comment 20 WebKit Commit Bot 2013-05-22 09:01:53 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 202536 [details] on bug 116605.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 21 WebKit Commit Bot 2013-05-22 09:01:55 PDT
Created attachment 202541 [details]
Archive of layout-test-results from webkit-cq-01
Comment 22 WebKit Commit Bot 2013-06-05 06:32:09 PDT
The commit-queue just saw svg/animations/smil-leak-dynamically-added-element-instances.svg flake (text diff) while processing attachment 203812 [details] on bug 117222.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3
Comment 23 WebKit Commit Bot 2013-06-05 06:32:12 PDT
Created attachment 203844 [details]
Archive of layout-test-results from webkit-cq-01
Comment 24 Alexey Proskuryakov 2013-09-12 13:49:24 PDT

*** This bug has been marked as a duplicate of bug 114280 ***