Bug 112097

Summary: REGRESSION(r145462): Compilation failure in PluginView.cpp (Requested by jamesr_ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: inferno, pdr
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 112072    
Attachments:
Description Flags
ROLLOUT of r145462 none

Description WebKit Review Bot 2013-03-11 19:49:27 PDT
http://trac.webkit.org/changeset/145462 broke the build:
Compilation failure in PluginView.cpp (Requested by jamesr_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-03-11 19:49:59 PDT
Created attachment 192627 [details]
ROLLOUT of r145462

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 James Robinson 2013-03-11 19:50:59 PDT
Comment on attachment 192627 [details]
ROLLOUT of r145462

Hate to roll out a big patch for a simple compilation error but the author wasn't responsive and this is breaking multiple ports.
Comment 3 WebKit Review Bot 2013-03-11 20:02:29 PDT
Comment on attachment 192627 [details]
ROLLOUT of r145462

Clearing flags on attachment: 192627

Committed r145471: <http://trac.webkit.org/changeset/145471>
Comment 4 WebKit Review Bot 2013-03-11 20:02:32 PDT
All reviewed patches have been landed.  Closing bug.