Bug 110945

Summary: DOM/CreateNodes.html fails due on Qt WebKit2 perf bots due to invalid message WebPageProxy.DidFailProvisionalLoadForFrame
Product: WebKit Reporter: Ryosuke Niwa <rniwa>
Component: Page LoadingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap, beidson, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 77037    

Description Ryosuke Niwa 2013-02-26 22:45:41 PST
e.g.
http://build.webkit.org/builders/Qt%20Linux%2064-bit%20Release%20%28WebKit2%20Perf%29/builds/8026/steps/perf-test/logs/stdio

Running DOM/CreateNodes.html (32 of 113)
error: DOM/CreateNodes.html
Received an invalid message "WebPageProxy.DidFailProvisionalLoadForFrame" from the web process.
FAILED
Finished: 16.521933 s
Comment 1 Csaba Osztrogon√°c 2013-02-26 23:49:18 PST
It is a very old an annoying bug .. but it seems nobody is interested in fixing it. Isn't it possible to skip it somehow for Qt? No redness, no problem. :)

*** This bug has been marked as a duplicate of bug 92862 ***