Bug 110290

Summary: REGRESSION(r143400): breaks everything (instacrash launching Safari) (Requested by thorton on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, oliver
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 110275    
Attachments:
Description Flags
ROLLOUT of r143400 none

Description WebKit Review Bot 2013-02-19 18:32:13 PST
http://trac.webkit.org/changeset/143400 broke the build:
breaks everything (instacrash launching Safari) (Requested by thorton on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-19 18:32:39 PST
Created attachment 189220 [details]
ROLLOUT of r143400

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-19 18:48:10 PST
Comment on attachment 189220 [details]
ROLLOUT of r143400

Clearing flags on attachment: 189220

Committed r143424: <http://trac.webkit.org/changeset/143424>
Comment 3 WebKit Review Bot 2013-02-19 18:48:13 PST
All reviewed patches have been landed.  Closing bug.