Bug 110225

Summary: REGRESSION(r142975): Introduces hard-to-reproduce crashes upon inspected page navigation on Mac (Requested by apavlov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: apavlov, pfeldman
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 105828    
Attachments:
Description Flags
ROLLOUT of r142975 none

Description WebKit Review Bot 2013-02-19 07:50:26 PST
http://trac.webkit.org/changeset/142975 broke the build:
Introduces hard-to-reproduce crashes upon inspected page navigation on Mac (Requested by apavlov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-19 07:51:02 PST
Created attachment 189090 [details]
ROLLOUT of r142975

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-19 08:03:34 PST
Comment on attachment 189090 [details]
ROLLOUT of r142975

Clearing flags on attachment: 189090

Committed r143333: <http://trac.webkit.org/changeset/143333>
Comment 3 WebKit Review Bot 2013-02-19 08:03:38 PST
All reviewed patches have been landed.  Closing bug.