Bug 109279

Summary: REGRESSION(r141695): broke on-disk buffering for http(s) media (Requested by philn on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: mrobinson, pnormand, thouraya.andolsi
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 108088    
Attachments:
Description Flags
ROLLOUT of r141695 none

Description WebKit Review Bot 2013-02-08 03:12:20 PST
http://trac.webkit.org/changeset/141695 broke the build:
broke on-disk buffering for http(s) media (Requested by philn on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-08 03:12:51 PST
Created attachment 187276 [details]
ROLLOUT of r141695

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-08 03:17:03 PST
Comment on attachment 187276 [details]
ROLLOUT of r141695

Clearing flags on attachment: 187276

Committed r142251: <http://trac.webkit.org/changeset/142251>
Comment 3 WebKit Review Bot 2013-02-08 03:17:07 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 thouraya 2014-02-24 08:07:19 PST
Hi,

Why are you disabling the on-disk buffering ?
Is it causing issues?
Specially when the system doesn't have enough memory?

Regards,
Thouraya.
Comment 5 thouraya 2014-02-25 05:03:55 PST
Hi,

Please, could you help me?
How to disable the on-disk buffering?


Regards,
Thouraya.