Bug 109181

Summary: REGRESSION(r141091): lots of selection expectations failures (Requested by gavinp on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED INVALID    
Severity: Normal CC: gavinp, pfeldman, vsevik
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 108157    
Attachments:
Description Flags
ROLLOUT of r141091 webkit.review.bot: commit-queue?

Description WebKit Review Bot 2013-02-07 05:50:39 PST
http://trac.webkit.org/changeset/141091 broke the build:
lots of selection expectations failures (Requested by gavinp on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-07 05:51:09 PST
Created attachment 187078 [details]
ROLLOUT of r141091

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Gavin Peters 2013-02-07 05:57:40 PST
No, r141090 is the suspect.