Bug 109132

Summary: REGRESSION(r141195): INPUT_MULTIPLE_FIELDS_UI: Space in a placeholder string is removed
Product: WebKit Reporter: Kent Tamura <tkent>
Component: FormsAssignee: Kent Tamura <tkent>
Status: RESOLVED FIXED    
Severity: Normal CC: cmarcelo, macpherson, menard, morrita, ojan.autocc, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch morrita: review+, tkent: commit-queue+

Description Kent Tamura 2013-02-06 20:54:13 PST
REGRESSION(r141195): INPUT_MULTIPLE_FIELDS_UI: Space in a placeholder string is removed

http://code.google.com/p/chromium/issues/detail?id=174827

<input  type=date> should be shown in Japanese UI as:
[ 年 /月/日]
But it is shown wrongly since r141195:
[年 /月/日]
Comment 1 Kent Tamura 2013-02-06 20:56:51 PST
Created attachment 186987 [details]
Patch
Comment 2 Kent Tamura 2013-02-07 00:41:54 PST
Committed r142076: <http://trac.webkit.org/changeset/142076>