Bug 108996

Summary: AX: <figcaption> should be AXTitleUIElement for other content inside the <figure>
Product: WebKit Reporter: James Craig <jcraig>
Component: AccessibilityAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: alexhood111, allformtemplates, andin1953, bansaltanya279, buycustomessays890, cfleizach, cheathacker4, chinnu, commit-queue, eloisecardwell1, govind.mtf, happywheels3demo, happywheelsgame102, icustomernumberteam, infoparkjob50, james.rogers2695, jangju.army, jcook7595, jcraig, jherfj, kakbrus, KennethKGidley, KevinChao89, kontatumblr, max.rashwin, mbu41482, mikeshean11, mymappsmtf, nagi97030, Nark1985, neelablore, nomaocameraapk, n_wang, rcbvsmi, sainianky835, saintana65432, salonstylingpro, sesogojere, shanebondshb, sharonfrankklin, tripti1184, vishalmomo, webkit-bug-importer, wiba
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
figure/figcaption test case
none
patch none

Description James Craig 2013-02-05 17:57:42 PST
Created attachment 186734 [details]
figure/figcaption test case

<figcaption> should be AXTitleUIElement for other content inside the <figure>
Comment 1 Radar WebKit Bug Importer 2013-04-15 17:06:08 PDT
<rdar://problem/13658947>
Comment 2 James Craig 2013-12-20 11:30:18 PST
*** Bug 72076 has been marked as a duplicate of this bug. ***
Comment 3 Nan Wang 2016-10-07 15:39:24 PDT
Created attachment 290976 [details]
patch
Comment 4 chris fleizach 2016-10-07 16:08:14 PDT
Comment on attachment 290976 [details]
patch

looks good. thanks
Comment 5 WebKit Commit Bot 2016-10-07 16:32:48 PDT
Comment on attachment 290976 [details]
patch

Clearing flags on attachment: 290976

Committed r206943: <http://trac.webkit.org/changeset/206943>
Comment 6 WebKit Commit Bot 2016-10-07 16:32:51 PDT
All reviewed patches have been landed.  Closing bug.
Comment 7 Eloise 2017-02-15 01:07:08 PST
Thanks for closing this bag! Have been looking for a solution to fix it for http://au.essaydune.com/ quite for a while.
Comment 8 Rubydraper 2017-04-21 03:11:41 PDT
I have encountered the error while coding and thanks for letting us to correct it and have corrected for http://ow.ly/sKrp30b2PAJ. Thanks for the correction
Comment 9 james rogers 2017-06-13 23:06:35 PDT
thanks for the help I really needed that as I was searching alot for it from different sites finally I got through it with the help from http://www.papersarena.com/,thanks to you the problems which I was facing during coding is eradicated.
Comment 10 tanya 2017-07-17 02:56:27 PDT
I was searching for this from many days.<a href="http://horoscopezodiacpro.com">Daily Horoscope online</a> for this site
Comment 11 sambhav 2017-08-18 00:23:28 PDT
we are searching these from many days 	https://www.minds.com/allformtemplates for the solution.
Comment 12 ankit saini 2017-08-29 00:16:53 PDT Comment hidden (spam)
Comment 13 ashwin 2017-09-01 02:28:01 PDT
I am here for suggesting you that if you are searching for the free online game then you no need to search any more.Click https://onlinecheckers.net and play the free and online checkers game.Thank you .
Comment 14 Cheathacker 2017-09-29 21:52:58 PDT
Superb, what a web site it is! This webpage provides 
valuable facts to us, keep it up. http://www.cheathacker.com/heroes-of-camelot-cheat-hacker/
Comment 15 iosman 2017-10-02 05:53:21 PDT
https://appsmomo.com/qooapp/
https://appsmomo.com/towelroot
 download it from official site.
Comment 16 davidsmith123 2017-10-23 03:21:33 PDT Comment hidden (spam)
Comment 17 Kenneth Gidley 2017-11-22 04:26:06 PST
much obliged for the assistance I truly required that as I was hunting a considerable measure down it from various locales at long last I got past it with the assistance on account of you the issues which I was looking amid coding is destroyed.http://essaywritingservicesuk.beep.com/
Comment 18 Aaron Knudsen 2017-11-22 12:44:22 PST
A credit card is necessary for pre-order, however your card will not be billed until your order is shipped or the product is made designed for download. And Developers Bluehole have finally confirmed that the favorite PC title will launch exclusively on Xbox One's Game Preview Program later this year. PLAYERUNKNOWN'S BATTLEGROUNDS discovers the sweet area between your complexity and depth of Arma 3 Challenge and H1Z1: King of the Kill, both which were produced by Greene.
http://battlegroundsarmory.com/
Comment 19 shane bond 2017-12-21 03:48:54 PST
Instruction contains of deliberate educating, Write my Assignment for Me UK instructing and practice by master educators. This contains of the utilization of instructional method and the advancement. https://www.assignmentsonweb.co.uk/
Comment 20 govind 2018-02-08 03:10:24 PST
The information that is provided on your web portal is amazing and I am always eager to catch hold of the new posts being published on your website.
http://bankfantasy.com/citibank-routing-numbers/
Comment 22 govind 2018-02-08 03:11:36 PST
Doing that, I am always enlightened and it really seems to be a learning experience. keep up the good work and may your site prosper even more in the coming future with the addition of some more fabulous pieces of content.https://palmpre.org/fix-windows-10-cast-to-device-not-working-error/
Comment 23 govind 2018-02-12 01:21:55 PST
the best coolers to carry with your self 
https://freezefantasy.com/top-10-best-igloo-coolers-reviews/
Comment 24 govind 2018-02-12 01:22:33 PST
http://bankfantasy.com/suntrust-bank-routing-number/ is now very easy to find
Comment 25 govind 2018-03-19 01:01:03 PDT
keep up the good work and may your site prosper even more in the coming future with the addition of some more fabulous pieces of content.
http://archiveoutlook.org/how-do-you-archive-emails-in-outlook
Comment 26 infoparkjob 2018-03-22 23:30:49 PDT
This site is giving all the information about the topic we search.I wish you that your site will become popular after some days.This site is providing information about all the topics related to health,sports,entertainment,life style and more and more about technology.Thank you for giving me a chance to write feed back about this site. http://infoparkjob.com/
Comment 27 rcbipltickets 2018-03-23 08:57:50 PDT
RCB vs CSK IPL Tickets: All the cricket lovers in India are keenly waiting for one of the best tournaments to enjoy this year with lots of fun. As we are talking about the tournament of cricket which is none another than IPL and it is the year stepping into the 10 years.

https://rcbipltickets.in/rcb-vs-csk-ipl-tickets/
Comment 28 govind 2018-03-23 22:55:32 PDT
<a href="https://audacitydownload.com/audacity-free-download-for-windows-10/">audacity download windows 10</a>
Comment 29 Shamita 2018-03-24 00:44:19 PDT
Check this camera app by which you can see hidden objects.
http://nomaoapkdownload.com/
Comment 30 govind 2018-04-02 22:50:44 PDT
check how to apply for aadhaar card online How to Apply for AADHAAR Card – Complete Procedure
http://thousandreview.com/aadhaar-card-procedure/
Comment 31 tnresults 2018-04-06 10:06:19 PDT
The Tamil Nadu state board of secondary education is responsible for conducting the SSLC and HSC exams in the state of Tamil Nadu.The procedure for the downloading of the result of SSLC and HSC examinations are shown in the article.

http://tnresultsnicinn.in/dge2-tn-nic-in-2018/
Comment 32 ana saint 2018-04-08 04:06:05 PDT
YouTube Red APK also surpasses the original YouTube in two more ways that affect how you watch videos. One of them is offline viewing and listening to the videos and music 
source: https://www.freemodapkdownload.com/youtube-red-apk-download/


DSploit is an app which can help you to easily map your network, fingerprint alive hosts operating systems and running services. 
source: https://www.modapklatestversion.com/dsploit-apk-download/
Comment 33 ana saint 2018-04-13 22:52:50 PDT
 Naruto Shippuden has 226 filler, which means around 45% episodes are filler.
Naruto Shippuden Filler List: https://www.tvseasonspoilers.com/anime/naruto-shippuden-filler-list/
Comment 34 Mike Sean 2018-05-04 11:09:47 PDT
Watching movie and tv shows with family is an ultimate time killer but can you watch movies or tv shows episodes on demand? Yes, download terrarium tv https://downloadterrariumtvapp.com to stream movies and tv shows on your android powered devices.
Comment 37 govind 2018-05-18 05:04:54 PDT
I am always enlightened and it really seems to be a learning experience. keep up the good work and may your site prosper even more in the coming future with the addition of some more fabulous pieces of content.
https://foxesera.com/best-sandwich-maker/
https://freezefantasy.com/top-10-best-yeti-coolers-reviews/
Comment 38 credit card login 2018-05-24 04:53:41 PDT
It is an online portal which offers the workers the ability to get access to the company’s information with 


http://mycredit-login.online/mywegmansconnect-portal-login/
Comment 39 james cook 2018-06-01 23:35:34 PDT
Congrats on having such well managed site! It has good looks and contains informative content as well.We are an online platform where students check & write reviews for assignments related websites.Here you can check Allassignmenthelp reviews.
http://www.findassignmentreviews.com/allassignmenthelp-com-review/
Comment 40 peggo 2018-06-07 09:24:19 PDT
Peggo: It’s very easy to see and download the videos from YouTube, but that downloaded will save in the YouTube account itself but not in the phone memory.

https://peggo.us
Comment 41 amyjones 2018-06-14 00:34:04 PDT
<figcaption> should be AXTitleUIElement for other content inside the 
 https://salonstyling.com/vanity-set-with-mirror
Comment 42 kakbrus 2018-06-21 00:17:36 PDT
Thank you for posting such a great article! I found your website perfect for my needs. It contains wonderful and helpful posts. Keep up the good work!. Thank you for this wonderful Article! https://fivescarynights.com five nights at freddy's
Comment 43 Mahesh 2018-06-26 05:11:00 PDT
It's Looke Like [url="https://gujaratjobstutorials.com/general-knowledge-question-answer/"] GK Quiz in Gujarti [/url]
Comment 44 happywheelsgame 2018-06-28 23:19:53 PDT
If you are a rose, I want to stretch my arms, leaving the thorns to make my hands bloody. I promise to take care of you, just like the sites I'm seo and I just believe you have other things to worry about.
http://happy-wheelsgames.com happy wheels 
http://geometrydash-game.com geometry dash 
http://happy-wheelsgames.com/basketball-legends-game basketball legends game
Comment 45 vishalmomo 2018-06-29 00:39:49 PDT
sate Paper (ex. Ordering Checks) for East 063100277 and West 063100277 respectively. Looking for electronic payment is 063100277 and bank wire transfer is 026009593.  https://bankroutingnumberz.com/first-niagara-bank-routing-number
Comment 46 Mark 2018-07-03 05:33:08 PDT
The information given on your website is really goof and I am always hasty to capture new posts that are published on your website.
https://drtfutrnsfr.page4.com/
Comment 47 sesogojere 2018-07-06 06:34:36 PDT
These are the necessary changes to the game that are used to improve things; however fifth Cell, fortunately https://scribblenautsapk.com figures out how to keep the soul of playing puzzle game and fit as a fiddle in the midst of the change.
Comment 48 vishalmomo 2018-07-11 04:53:24 PDT
 <a href="https://fixdreview.com/">fixd reviews</a> 
 <a href="http://carsdiagnose.com/">fixd reviews</a>
Comment 49 wiba 2018-07-11 07:44:08 PDT
Home Depot is an American home improvements retailing company. The company was co-founded by Bernard Marcus, Arthur Blank, Ron Brill, and Pat Farrah in 1978.

<a href="https://guestsurvey.xyz/homedepot-opinion/">homedepot survey</a>  |
<a href="https://guestsurvey.xyz/homedepot-opinion/">homedepot opinion</a>   |
<a href="https://guestsurvey.xyz/homedepot-opinion/">homedepot.com/opinion</a>
Comment 50 wiba 2018-07-11 07:44:44 PDT
Home Depot is an American home improvements retailing company. The company was co-founded by Bernard Marcus, Arthur Blank, Ron Brill, and Pat Farrah in 1978.

https://guestsurvey.xyz/homedepot-opinion/
Comment 51 govind 2018-07-14 02:08:28 PDT
The information that is provided on your web portal is amazing and I am always eager to catch hold of the new posts being published on your website.
https://audacitydownload.com/audacity-free-download-for-windows-10/
http://thousandreview.com/verify-aadhar-card-by-aadhar-no/
Comment 52 govind 2018-07-17 00:45:31 PDT
The FileZilla Download is going to provide you with a cross-platform FTP client, which is an impeccable option for the novel and power users. 

<a href="https://filezilladownload.com/filezilla-free-download-for-windows-7-8-10/">filezilla free download for windows</a>
Comment 53 Chris Greenwelt 2018-07-17 04:07:46 PDT
Making sure about the figure, I think that there are some elements that you can use to make all things different. Perhaps there are some more things that you can focus to solve issues.
https://www.theacademicpapers.co.uk/buy-dissertation-online.php
Comment 54 printable Calendar 2018-07-30 22:19:31 PDT
<a href="http://hatarcsarda.com/calendar-august-2018/">Calendar August 2018</a>
<a href="http://hatarcsarda.com/calendar-for-august-2018/">Calendar For August 2018</a>
Comment 55 Stella9 2018-08-03 01:17:06 PDT
This is really a great stuff for sharing. Keep it up .Thanks for sharing.
https://fbvideo-downloader.com
Comment 56 Matlabprojects 2018-08-04 03:51:10 PDT
looking for a solution to fix it http://www.projectsatbangalore.com/Matlab.html
Comment 57 Harry Reid 2018-08-08 03:22:51 PDT
Excellent post. I used to be checking constantly this weblog and I’m impressed! Very helpful info specifically the last phase ?? I take care of such info [b][url=https://www.examout.co/156-915.80-exam.html]156-915.80 PDF dumps[/url][/b]  lot. I used to be looking for this particular information for a very long time. Thank you and best of luck.