Bug 108143

Summary: REGRESSION(r141020): Broke Mac debug build. (Requested by keishi on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED INVALID    
Severity: Normal CC: keishi, qinmin, senorblanco, wangxianzhu
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 106842    
Attachments:
Description Flags
ROLLOUT of r141020 none

Description WebKit Review Bot 2013-01-28 18:16:19 PST
http://trac.webkit.org/changeset/141020 broke the build:
Broke Mac debug build. (Requested by keishi on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-28 18:16:52 PST
Created attachment 185125 [details]
ROLLOUT of r141020

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.