Bug 108131

Summary: IndexedDB: Remove speculative dispatchEvent crash fix now that root cause is addressed
Product: WebKit Reporter: Joshua Bell <jsbell>
Component: New BugsAssignee: Joshua Bell <jsbell>
Status: RESOLVED FIXED    
Severity: Normal CC: alecflett, buildbot, dgrogan, dimich, rniwa, tony, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Joshua Bell 2013-01-28 16:28:45 PST
IndexedDB: Remove speculative dispatchEvent crash fix now that root cause is addressed
Comment 1 Joshua Bell 2013-01-28 16:32:58 PST
Created attachment 185098 [details]
Patch
Comment 2 Joshua Bell 2013-01-28 16:33:17 PST
dimich@ - can you r? cq?
Comment 3 Build Bot 2013-01-28 22:46:17 PST
Comment on attachment 185098 [details]
Patch

Attachment 185098 [details] did not pass mac-wk2-ews (mac-wk2):
Output: http://queues.webkit.org/results/16160917

New failing tests:
fast/workers/worker-lifecycle.html
Comment 4 Joshua Bell 2013-01-29 10:56:53 PST
fast/workers/worker-lifecycle.html failure is unrelated
Comment 5 Joshua Bell 2013-01-30 16:44:20 PST
Actually, tony@ - can you review, since you reviewed this going in?
Comment 6 WebKit Review Bot 2013-01-30 17:32:44 PST
Comment on attachment 185098 [details]
Patch

Clearing flags on attachment: 185098

Committed r141351: <http://trac.webkit.org/changeset/141351>
Comment 7 WebKit Review Bot 2013-01-30 17:32:48 PST
All reviewed patches have been landed.  Closing bug.