Bug 107346

Summary: REGRESSION(r140206): Caused crash on wordpress.com (Requested by smfr on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: eric, hyatt, inferno, ojan.autocc
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 107226    
Attachments:
Description Flags
ROLLOUT of r140206 none

Description WebKit Review Bot 2013-01-18 17:38:31 PST
http://trac.webkit.org/changeset/140206 broke the build:
Caused crash on wordpress.com (Requested by smfr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-18 17:39:01 PST
Created attachment 183583 [details]
ROLLOUT of r140206

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-01-18 17:43:43 PST
Comment on attachment 183583 [details]
ROLLOUT of r140206

Clearing flags on attachment: 183583

Committed r140225: <http://trac.webkit.org/changeset/140225>
Comment 3 WebKit Review Bot 2013-01-18 17:43:46 PST
All reviewed patches have been landed.  Closing bug.